PA Patient Registry - Intermittent Errors

Incident Report for MJ Freeway

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 22:15 UTC

Update

We are aware of an issue affecting the Patient Registry in Pennsylvania's ability to validate MMIDs, which may impact check-in and check-out. We will continue to coordinate with the third party to provide an update when their issue has been resolved.
Posted Aug 12, 2026 - 20:10 UTC

Identified

We are aware of an issue affecting the Patient Registry in Pennsylvania's ability to validate MMIDs, which may impact check-in and check-out. We will continue to coordinate with the third party to provide an update when their issue has been resolved.
Posted Aug 12, 2026 - 20:10 UTC
This incident affected: Retail.